**APPLICATION SHARING**

This feature is used to share applications or the entire desktop with participants in the Chat Session. It is a type of content that appears in the Content area like the Whiteboard and Web Tour. When someone is hosting an Application Sharing session the blue Application Sharing Activity Indicator (see illustration at right) appears next to their name in the Participants List.

Users of Mobile Devices cannot host or remotely control Application Sharing sessions. They are only able to view them. The user has to log in to the session from a desktop or laptop computer in order to host an Application Sharing session.

- Moderators have the capability of using all the available Application Sharing features.
- Participants, must be given Application Sharing permission.
- Once the permission has been granted, they can use a subset of the features.
- The table below shows which features can be performed by Moderators and which can be performed by Participants.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
<th>Participants</th>
</tr>
</thead>
<tbody>
<tr>
<td>Host an Application Sharing session</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Submit a request to remotely control another Participants Application Sharing session</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Give control of or take back control of an Application Sharing session to another Participant</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Switch to Application Sharing mode</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Grant Participants the Application Sharing permission</td>
<td>Yes</td>
<td>No</td>
</tr>
</tbody>
</table>

The state of Application Sharing activity and permissions can be monitored through indicators displayed in the Participants list of the Participants Panel.

**Activity and Permission Indicators.**

The table below describes the icons displayed in the Participants List which indicate Moderator and Participant permissions and activity while Application Sharing is being used.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
</tr>
</thead>
<tbody>
<tr>
<td>✩ When one of the Participants is conducting an Application Sharing session, this icon will display.</td>
<td>✩ This icon will display when Application Sharing permission is set globally to on, but the Moderator has revoked Application Sharing permission for the user.</td>
</tr>
<tr>
<td>✩ When Application Sharing permission is set globally to off, but the Moderator has revoked Application Sharing permission for the user, this icon will display.</td>
<td></td>
</tr>
</tbody>
</table>

**Status Indicators**

These indicators will appear on the Application Sharing Activity Indicator of people in the Participants List if they experience delays while receiving the Application Sharing Content. Only the person hosting an Application Session will be able to see the status indicators. Viewers of the session do not see them.

- **Amber Indicator** – This indicator appears when the receipt of Application Sharing Content is moderately delayed.
- **Red Indicator** – When receipt of Application Sharing Content is significantly delayed, this indicator will appear. This is an indication that there may be a problem with the network connection which will often result in the user getting disconnected from the session.

- This table shows a list of the status indicators that are available when Application Sharing is available.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Moderators</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Feature Icon]</td>
<td>This icon will appear when the Participant is sharing an application.</td>
</tr>
<tr>
<td>![Feature Icon]</td>
<td>The icon indicates the Participant is experiencing a moderate delay in receiving the Application Sharing Content.</td>
</tr>
<tr>
<td>![Feature Icon]</td>
<td>This icon indicates that the Participant is experiencing a significant delay in receiving the Application Sharing Content.</td>
</tr>
<tr>
<td>![Feature Icon]</td>
<td>If an icon is not displayed it indicates that the Participant is not experiencing any problems with receiving the Application Sharing Content.</td>
</tr>
</tbody>
</table>

**Set Application Sharing Permission for Participants**

These permissions are not included in the default set of Global permissions. The moderator must set these permissions before Participants can host an Application Sharing session. Application Sharing permission is not needed for a Participant to view another person’s Application Sharing session. This permission enables a Participant to request remote control of another Participants Application Sharing session, the desktop of Moderators, or the desktop of another Participant who has been granted Application Sharing permission. Whichever option is chosen, the request can be denied.

**Global**

- Click the **Global Options** menu (see illustration below).
- Select **Application Sharing** from the list of options.
- or
- Click the **Application Sharing Global Permission** icon that appears at the top of the Participants List (see illustration below).

![Global Options Menu](image)

![Application Sharing Global Permission Icon](image)

**Individual**

- Select the **Participant** from the **Participants List**.
- Hold the mouse pointer over the blue area.
- A group of icons will display (see illustration at right).
- Click **Application Sharing** from the group of icons (second from the right).
View Shared Application
Application Sharing is displayed in the Content Area. This area contains an Application Sharing Action Bar in the upper left corner. If Participants do not have Application Sharing permission they will only see the Scale to Fit option. Participants who have Application Sharing permission will see the Scale to Fit and Request Cursor Control options.

- **Scale to Fit** – This feature allows Participants to scale the window so they can view the content at the same size as the Host/Moderator.
- **Request Cursor Control** – This feature allows the Participant to take control of the desktop of the Host/Moderator. The Participant will then be able to control the cursor.

Scale Shared Content
The application or desktop area that has been shared by the Host/Moderator can be scaled to fit the Content Area or viewed at the same size as the Host/Moderator. To view the content at the same size as the Host/Moderator, do one of the following:
- Uncheck **Scale to Fit** in the Action Bar.
- Click the **Tools Menu**, select **Application Sharing**, and then uncheck **Scale to Fit**.
- To restore scaling to the default, recheck **Scale to Fit**.

Maximize Content Area
There are two ways in ClassLive Pro to maximize the content area of a session.
- **Maximize Window** – To maximize the window, click the **Maximize** button in the upper right corner of the ClassLive window.
- **Hide Side Bar** – To hide the side bar, unselect **Show Side Bar** in the View Menu or move the mouse pointer over the right edge of any of the panels until it turns to two solid lines with two arrows. Drag the panel to the left.

Host Application Sharing Session
Before an Application Sharing session can be conducted, the Participant must switch to Application Sharing Mode in the Content area. When switching modes, the Participant needs to be careful not to inadvertently switch modes on someone else. If that happens, everyone in the session will follow the Participant to the new mode.

Switch to Application Sharing Mode
- Click the **Application Sharing Mode** button in the **Collaboration Toolbar** (see illustration at right).
- Click the **View Menu** and then select **Application Sharing**.
- On a **Windows** computer, enter the keyboard combination **CTRL + Alt + A**.
- On a **Mac** computer, enter the keyboard combination **Command-Option-A**.
- Click the **Tools Menu**, select **Application Sharing** and then select **Start Sharing**.
- Click the **Tools Menu**, select **Application Sharing**, and then select **Share Entire Desktop**.
  - Application Sharing will be started immediately.
  - The **Available Sharing Selection** dialog box will not display.
When the **first five options** are used to start Application Sharing, the **Available Sharing Selections** dialog box will open.

### Start an Application Share
- In the **Available Sharing Selections** dialog box, do one of the following:
  - Click **Share Desktop**.
  - Click one of the available programs.
    - If there are multiple available windows for a program, click the arrow icon (see illustration) to expand the list.
    - Select the window that is to be shared.
    - To share multiple applications or windows, select them by using the Shift or Control button.
- Click **Share** to begin sharing the Application.
- Click **Cancel** to close the menu without sharing an application.
- To start a new share after cancelling, click the **Start Sharing** button on the **Action Bar** (see illustration).
- Move the window that is to be shared to the front of the desktop.
  - Obscured windows or portions of windows will not be visible to remote Participants.

### TIP:
- A helpful approach is to resize the window that is being shared to the dimensions of the Content area.
- This will allow the Participant and the Host to have access to all ClassLive Tools even while sharing the application.

### NOTE:
- The Application will persist until it is closed or when the host leaves the session.
- If the Moderator switches to Whiteboard or Web Tour mode, the share will still be active, but not visible.
- When the Moderator switches back to Application Share the application will be visible.
Pause Application Share
An Application Share that has been paused can be easily restarted later. Complete one of the following steps to pause an Application Share.
- Click **Pause Sharing** in the **Action Bar**.
  - If the **Hosting Preference Hide Content** is turned on, the Action Bar will not be visible.
- Click the **Tools Menu**, select **Application Sharing**, and then select **Pause Application Sharing**.
- Click the **Pause** button in the **Host’s Controller**. The controller appears in the upper-right corner of the window (see illustration below).

Switch to either **Whiteboard Mode** or **Web Tour Mode**.

Resume Application Share
Complete one of the steps below to resume Application Sharing.
- Click **Resume Sharing** in the **Action Bar**.
- Click the **Tools Menu**, select **Application Sharing**, and then uncheck **Pause Application Sharing**.

Preview Application Share
A small preview window of the shared application can be viewed by the host. This allows them to see how the application or desktop appears to others. It allows hosts to know if part of a shared window is obscured or if the application share becomes frozen or lost.
- Click the **Tools Menu**.
- Select **Application Sharing** from the list of options.
- Click **Show Preview**.
- A preview of the application will appear in the upper-left corner of the program window.
Take a Snapshot
Application Sharing hosts have the capability of sending a Snapshot of what is being shared to the Whiteboard. Complete one of the steps below to capture an image and send it to the Whiteboard.

 Enter the keyboard shortcut Control + Print Screen on a Windows computer.
 Enter the keyboard shortcut Control-F13 on a Mac computer.
 In the Host's Controller, click the Send Snapshot to Whiteboard button (see illustration below).

 Click the Tools Menu and select Application Sharing, and then select one of the following options.
☆ Send Snapshot to Whiteboard – An image of the current Application Share will be sent exactly as it is at that moment.
☆ Send Snapshot to Whiteboard with Delay – This option will delay the taking of the Snapshot for ten seconds.
 The mode will automatically be changed to Whiteboard.
 Application Share will be paused until the host resumes the session.
 A new page will be created on the Whiteboard with the Snapshot as the background image.
 The title of the new page will be Application Sharing Image X, where X is an incremental number.

Give Control to Another Participant
With this option, Application Sharing Hosts can turn control of their application or desktop over to another Participant. The Participant who has remote control can move the mouse cursor, click and type. The host retains control at all times and can revoke control at any time. Only the host and one other Participant can share control at one time.
 There are two ways that a shared application or desktop can be controlled by another Participant.
☆ Control can be delegated to them.
☆ Control can be requested from the Participant. The host can reject or approve the request.
 If control is delegated to a Participant, the Participant does not need Application Sharing permission to take control.
 When an Application Window or Desktop is being shared, the remote Participant’s control is limited only to the selected application.
 The Participant doesn’t have access to other areas of the Host’s desktop.

CAUTION:
 When giving Remote Control Access to the desktop of a computer, be very careful.
 The Remote Controller has full user control over the computer.
 It is imperative that the Host not leave the computer unattended.
Delegate Remote Control
- On a Windows computer, right-click on the desired person in the Participants List.
- Select Give Control of Shared Applications.
  or
- On a Mac computer, Control-Click on the desired person in the Participant’s List.
- Select Give Control of Shared Applications.
  or
- Open the Participants Option Menu of the desired person in the Participants List.
- Select Give Control of Shared Applications.
  or
- Select the desired person in the Participants List.
  ✧ Click the Tools Menu.
  ✧ Select Application Sharing.
  ✧ Select Give Control of Shared Applications.
- The person with Remote Control will have joint control over the cursor until the permission is revoked or until they voluntarily end their control.

Grant Request for Control
Moderators and Participants who have been granted Application Sharing permission have the ability to request control of a shared application or desktop. When a control is requested, a Remote Control Requested dialog will appear on the Moderator screen.

- Click Yes to allow a participant one time access to the desktop.
- Check Allow all other requests until I quit, to allow future requests for control from any Participant without requiring approval. This setting will last until the Host exits the session.
- To require a Participant to request control, enter the password in the field below the Allow all requests until I quit option.
- To deny access to the desktop one time, click the No button.

CAUTION:
- When giving Remote Control Access to the desktop of a computer, be very careful.
- The Remote Controller has full user control over the computer.
- It is imperative that the Host not leave the computer unattended.
Revoke Control
Complete one of the steps below to remove remote control access for a Participant.

- On a **Windows** computer, use the keyboard shortcut **Control + Space**.
- On a **Mac** computer, use the keyboard shortcut **Command-Space**.
- On a **Windows** computer, right-click on the desired person in the **Participants List** and select **Take Away Control of Shared Applications**.
- On a **Mac** computer, **Control+Click** on the desired person in the **Participants List** and select **Take Away Control of Shared Applications**.
- Open the **Participant Options Menu** of the desired person in the **Participants List** and select **Take Away Control of Shared Applications**.
- Click the **Tools Menu**, select **Application Sharing**, and then select **Take Away Control of Shared Applications**.

Stop an Application Share
Complete one of the steps below to stop an Application Share.

- Enter the keyboard shortcut **Control + Shift + S** on a **Windows** computer.
- On a **Mac** computer, enter the keyboard shortcut **Control-Shift-S**.
- Click **Stop Sharing** on the **Action Bar**.
  - If the **Hosting Preference Hide Content Area** is turned on, the **Action Bar** will not be visible.
- Click the **Tools Menu**, select **Application Sharing**, and then select **Stop Sharing**.