CLASSLIVE-WHITEBOARD MODE-ROOMS AND GROUPS

Moderators are able to add Whiteboard pages, to organize pages hierarchically into groups, move pages between rooms and groups, change page properties, and delete pages. They can also navigate freely between pages, protect the pages, print the pages, and save the information on the Whiteboard.

Whiteboard Areas
The Whiteboard consists of various areas that are visible in the Page Explorer. The default areas are the Main room and the private work area. The table below explains each of the areas of the Whiteboard and what they are used for.

<table>
<thead>
<tr>
<th>Tools</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Breakout Rooms</td>
<td>When a new Breakout Room is created by the Moderator it has one blank Whiteboard page. This room and its pages are accessible to all Moderators. They are available to those Participants who have been moved into the specified Breakout Room.</td>
</tr>
<tr>
<td>Main Room</td>
<td>When a session is opened one blank Whiteboard page will appear in the Main Room. This area is public and, therefore, available to all Participants in the session. The default number of Whiteboard pages is one. However, there may be more pages if the Whiteboard session was pre-loaded with a presentation.</td>
</tr>
<tr>
<td>Page Groups</td>
<td>Pages can be organized into distinct topics or presentations by the Moderator. These groups can be inside or outside a room. They can also be within other page groups.</td>
</tr>
<tr>
<td>Private Work Area</td>
<td>Each Participant or Moderator has their own private work area with one blank page. These pages cannot be viewed by any other Participants. Moderators can use their private page at any time. Participants can only view their Private Work Area when the Moderator has granted Navigation permission for the Participant.</td>
</tr>
</tbody>
</table>

Use Page Explorer
This is a window that displays all the Whiteboard pages. It allows for easy navigation and management of the pages. Only Moderators have the ability to perform page management functions in the Main Room and Breakout Rooms. Participants can manage pages in their own Private Work Area. They can also copy a page from the Main Room or the Breakout Room to their own Private Work Area.

Do one of the following to open Page Explorer:
- Click the Options Menu in the Whiteboard Navigation area (upper right side of window), and then select Show Page Explorer.
On a **Windows** computer, use the keyboard combination **Ctrl + Shift + P**.
On a **Mac** computer, use the keyboard combination **Command-Shift-P**.

The **Page Explorer** window will display (see below).

When a file is uploaded to the Whiteboard, Page Explorer will open automatically.
The table below explains the **Toolbar Buttons** for this window.

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previous Page Button</td>
<td>This button is used to move to a previous page on the Whiteboard. To move to a different room or group, double-click on the page or navigate to it using the <strong>Go to Page</strong> menu.</td>
</tr>
<tr>
<td>Next Page Button</td>
<td>Use this button to move to the next page on the Whiteboard. To move to a different room or group, double-click on the page or navigate to it using the <strong>Go to Page</strong> menu.</td>
</tr>
<tr>
<td>Go To Page Menu</td>
<td>This menu is used to select and move to a different page. When the option is selected, a list of the pages will display. Other Participants will remain in the current page when the Moderator moves to a page belonging to a different room, to a private page, or have Explore Mode activated.</td>
</tr>
</tbody>
</table>
### Options Description

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page Counter</td>
<td>This option reflects the position of the current page within the Page Group. The Moderator can choose to turn this feature on or off.</td>
</tr>
<tr>
<td>Follow Option</td>
<td>Participants will not be allowed to view other pages on the Whiteboard when this option is selected. They must view what the Moderator is viewing. By default this feature is enabled in the <strong>Main Room</strong> and disabled in <strong>Breakout Rooms</strong>.</td>
</tr>
<tr>
<td>Explore Mode Button</td>
<td>This button will allow the <strong>Moderator</strong> to move to other pages while the <strong>Participants</strong> stay on the current page.</td>
</tr>
<tr>
<td>Navigation Options Menu</td>
<td>Select this option to hide the Page Explorer window.</td>
</tr>
<tr>
<td>Right-click</td>
<td>To perform the following functions while in the Page Explorer select this option.</td>
</tr>
<tr>
<td></td>
<td>★ Cut, copy, paste and delete pages.</td>
</tr>
<tr>
<td></td>
<td>★ Create new pages.</td>
</tr>
<tr>
<td></td>
<td>★ Load Whiteboard PowerPoint and Image Files.</td>
</tr>
<tr>
<td></td>
<td>★ Save the Whiteboard.</td>
</tr>
<tr>
<td></td>
<td>★ Move to a selected page.</td>
</tr>
</tbody>
</table>

### Select Pages

One or more pages can be selected in the Page Explorer. To select the pages, do one of the following:

- **Select a Single Page** – Click on the page.
- **Select Multiple Pages-Individually** – This will select pages that are separated by other pages.
  - ★ On a **Windows** computer, hold down the **Ctrl** key while clicking on pages.
  - ★ On a **Mac** computer, hold down the **Command** key while clicking on pages.
- **Select Multiple Pages-Group** – This will select pages that are all together in one area.
  - ★ Click on the **first page** in the group.
  - ★ Hold down the **Shift** key and click on the **last page** in the group. This will select the first and last page along with all the pages in between.
- **Select All Pages in Room or Page Group**
  - ★ On a **Windows** computer, right-click on a page, select **Selected Pages** from the **Context Menu**, and then click **Select All Pages Peers**.

Once the pages are selected, different operations can be performed by doing one of the following:

- **On a Windows** computer, right-click to open the **Context Menu** and then select the desired function.
- **On a Mac** computer, **Control-click** to open the **Context Menu** and then select the desired function.
View Thumbnails
Pages can be configured by Moderators in the Explorer window using the Page Explorer, Object Explorer, or the Select Page(s) options. When thumbnails are configured, the display is changed for all Participants in the session.

Turn On Thumbnails
☐ Click the Tools Menu.
☐ Select Whiteboard at the bottom of the list.
☐ Check Show Thumbnails in Explorer Window.

Turn Off Thumbnails
☐ Click the Tools Menu.
☐ Select Whiteboard at the bottom of the list.
☐ Uncheck Show Thumbnails in Explorer Window.

Rearrange/Duplicate Pages
Pages can be rearranged and copied using the Page Explorer window. Moderators can rearrange any of the pages. Participants can only rearrange the pages in their Private Work Area.

Move a Page
☐ Select the Page(s) that is to be moved.
☐ Drag the Page(s) to the desired location.

Duplicate a Page
☐ Hold down the Ctrl key (Option on Mac).
☐ Select the Page that is to be copied.
☐ Drag the page to the position where the duplicate is to be placed.
   ✞ A plus (+) sign will appear over the image.
   ✞ A dark line will appear where the duplicate page will display.
☐ Release the Mouse button.
☐ Release the Ctrl key.
   ✞ If the Ctrl key is released first, the page will be moved instead of copied.

Move to Next Page
Do one of the following to move to the Next Page in the Whiteboard.
☐ Click the Next Page button in the Whiteboard Navigation Bar or in Page Explorer.
☐ Click the Tools Menu, select Whiteboard, and then select Go to Next Page.
☐ On a Windows computer, use the key combination Alt + Page Down.
☐ On a Mac computer, use the key combination Options-Page Down.

Move to Previous Page
Do one of the following to move to the Previous Page in the Whiteboard.
☐ Click the Previous Page button in the Whiteboard Navigation Bar or in Page Explorer.
☐ Click the Tools Menu, select Whiteboard, and then select Go to Previous Page.
☐ On a Windows computer, use the key combination Alt + Page Up.
☐ On a Mac computer, use the key combination Options-Page Up.
Move to Non-Adjacent Pages
Do one of the following to move to a Non-Adjacent Page in the Whiteboard.

- Double-click on the page.
- On a Windows computer, right-click on the page and then select Go to Page.
- On a Mac computer, Control-Click and then select Go to Page.
- Click the Go To list arrow and select the page.

Use Page Counter
The Page Counter helps the Moderator and Participants keep track of which page they are at relative to other pages within the Page Group. Moderators can specify who will see the Page Counter.

- Click the Tools Menu.
- Select Whiteboard at the bottom of the list.
- Select Show Page Counter.
- Select one of the three options:
  - Show to All – The Moderator and all the Participants in the session will be able to see the Page Count.
  - Show to Moderators Only – When this option is selected, only the Moderator will be able to see the Page Counter. Participants will not be able to view the Page Counter.
  - Disable Page Counter – Moderators and Participants will not be able to view the Page Counter.

Follow Option
This option is used to control Whiteboard Navigation permissions. This allows the Moderator to specify whether or not Participants will be able to move to other pages during a session or will be required to display the same page as the Moderator. By default, this option is enabled in the Main Room and disabled in Breakout Rooms.

- Enable Follow – This should be done when the Moderator wants Participants to view the same page they are viewing throughout the session.
- Disable Follow – This feature should be disabled when Moderators want the Participants to work on or view different Whiteboard pages in the current room or in their private work area.
  - When this feature is disabled, the Whiteboard Navigation Bar and the full Action Bar will appear to Participants.
  - This means they will be able to move between pages in their current room or their private work area.
  - When Follow is disabled, Participants and Moderators will see a red border around the content area. This is a visual indicator that they are free to roam around the pages.
- Once Follow is enabled, Participants will be brought to the same page as the Moderator.

Explore Mode
This feature allows the Moderator to move to other Whiteboard pages without letting the Participants view those pages. Explore Mode should be used when the Moderator wants Participants to view the current page while the Moderator views other Whiteboard pages.
To turn **Explore Mode on**, do one of the following:
- Select the **Tools Menu**, select **Whiteboard**, and then select **Use Explore Mode**.
- Click the **Explore Mode** button on the **Navigation Bar**.

To turn **Explore Mode off**, repeat the steps above.

When **Moderators** exit **Explore Mode**, they will be returned to the **same page** as the other session **Participants**.

**Create New Blank Pages**
New blank pages can be created using the New Page button in the Whiteboard Action Bar or in the Create New Page window.

**Create a Single Page**
- Click the **New Page** button on the **Whiteboard Action Bar**.
- A single page will be created after the current page, the one where the insertion is located.
- The **Moderator** will be taken directly to that page.
- If the **Follow** option is enabled, all **Participants** will be taken to that page also.

**Create Multiple Pages or Pages with More Options**
- Do one of the following to open the **Create New Page** window.

- Click the **File Menu**, select **New**, and then select **Whiteboard Page**.
On a Windows computer, click the Page Explorer button, right-click on a Page or Page Group, select New from the list, and then select Whiteboard Page.

On a Mac computer, click the Page Explorer button, Control-Click on a Page or Page Group, select New from the list, and then select Whiteboard Page.

On a Windows computer, press the key combination Ctrl + N and select Whiteboard Page in the New window (see illustration previous page right).

On a Mac computer, press the key combination Command-N and then select Whiteboard Page in the New window (see illustration previous page right).

The Create New Page window will display (see illustration on previous page).

Under Page Location, specify where the new page should be inserted in relation to the current page.

Under Page Size, select either the Monitor Resolution or the Canvas Size.

Specify the number of pages that are to be inserted under Page Number.

Click in the Page List to add the pages.

In the Page List, double-click on the Page Name to specify a different name for the page.

Click the OK button to add the page(s) to the Whiteboard.

Copy Page

This feature is used to place a duplicate of a selected page on the clipboard. The clipboard is overwritten whenever a different page is copied or cut. To copy a page, do one of the following:

On Whiteboard Canvas

Navigate to the Page that is to be copied.

On a Windows computer, right-click (Control-click on a Mac) on the Whiteboard canvas to open the Content Menu.

Select the option Select Current Page.

Select Copy from the list of options.

In Page Explorer

Select the page that is to be copied.

On a Windows computer, right-click (Control-click on Mac) to open the Content Menu.

Select the Selected Pages option.

Select Copy from the list of options.

or

Select the page that is to be copied.

On a Windows computer, use the key combination Ctrl + C (Command-C on a Mac).

Cut Page

This feature is used to remove a page from a session room or group and place it on the clipboard. The clipboard is overwritten whenever another page is cut or copied to the clipboard. To cut a page, do one of the following:

On Whiteboard Canvas

Navigate to the Page that is to be copied.

On a Windows computer, right-click (Control-click on a Mac) on the Whiteboard canvas to open the Content Menu.

Select the option Select Current Page.

Select Cut from the list of options.
In Page Explorer
- Select the page that is to be copied.
- On a Windows computer, right-click (Control-click on Mac) to open the Content Menu.
- Select the Selected Pages option.
- Select Cut from the list of options.
- Select the page that is to be copied.
- On a Windows computer, use the key combination Ctrl + X (Command-X on a Mac).

Paste Page
This feature is used to place pages that have been cut or copied from the Whiteboard to a different location on the Whiteboard. The last page placed on the clipboard will be the page that will be pasted. To paste a page, do one of the following:

On Whiteboard Canvas
- Navigate to the Target Page; the page related to where the item on the clipboard is to be placed.
- On a Windows computer, right-click (Control-click on Mac) on the Whiteboard canvas to open the Content Menu.
- Select the option Current Page.
- Select Paste from the list of options.
- Select a Position for the page. The options are After, Before, or At End.
- The pages will appear in the selected position.

In Page Explorer
- Navigate to the Target Page.
- On a Windows computer, right-click (Control-click on Mac) to open the Content Menu.
- Select the Selected Pages option.
- Select Paste from the list of options.
- Select a Position for the page. The options are After, Before, or At End.
- The pages will appear in the selected position.
- or
- Select the Target Page.
- On a Windows computer, use the key combination Ctrl + V (Command-V on Mac).
- The Pages will appear after the currently selected page or the end of the selected group.
- The pages will appear in the selected position.

NOTE: If multiple pages or groups are selected as the Target Pages, the page(s) in the clipboard will be pasted once to each room or group.

Delete Page
To permanently delete a page, complete one of the following:

Use Whiteboard Action Bar
- Navigate to the page that is to be deleted.
- On the Whiteboard Action Bar, click the Delete Page button (see illustration a right).
Use Navigation Toolbar
- Navigate to the page that is to be deleted.
- On a Windows computer, right-click (Control-click on Mac) on the Whiteboard to open the Content Menu.
- Select Current Page from the list of options.
- Click the Delete option.

Page Explorer
- Select the page that is to be deleted.
- On the keyboard, press the Delete key.
  or
- Navigate to the page that is to be deleted.
- On a Windows computer, right-click (Control-click on Mac) on the Whiteboard to open the Content Menu.
- Select the Selected Pages option.
- Click the Delete option.

NOTE: A prompt confirming whether or not to delete the page(s) and its contents will display (see illustration below). Click Yes to complete the deletion.

Save Whiteboard Pages
Whiteboard pages can be saved in the formats described in the table below.

<table>
<thead>
<tr>
<th>File Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Whiteboard File-WBD</td>
<td>The pages will be saved as one file.</td>
</tr>
<tr>
<td></td>
<td>The file can only be imported or reviewed in a ClassLive session.</td>
</tr>
<tr>
<td>Protected Whiteboard File-WBP</td>
<td>The pages are saved as one file.</td>
</tr>
<tr>
<td></td>
<td>The file can only be imported or reviewed in a ClassLive session.</td>
</tr>
</tbody>
</table>
|                     | These files cannot be printed, saved, or edited unless the protection is removed by the Moderator.  
  ✷ Click the Tools Menu. 
  ✷ Select Whiteboard from the list of options. 
  ✷ De-select the Protect Whiteboard command. |
| Portable Document File-PDF | These files are saved as one file.                                         |
|                     | The file can be reviewed outside the ClassLive environment.                |
| Image File-PNG      | Each page of the Whiteboard is saved as a separate image.                  |
|                     | These files can be loaded individually onto the Whiteboard as an image.   |
|                     | The files can be used as graphic images in other programs that have graphics editors, such as Word or PowerPoint. |
To save all the pages in a room or group, navigate to the desired room or group. To save a single page, navigate to that page.

Do one of the following to open the Select Pages window.

- Click the File Menu, select Save, and then select Whiteboard.
- On a Windows computer, in Page Explorer, select the Page or Group that is to be saved, right-click to open the Content Menu, and then select Save.
- On a Mac computer in Page Explorer, select the Page or Group that is to be saved, Control-click to open the Content Menu, and then select Save.
- On a Windows computer use the keyboard combination Ctrl + S to open the Save window (see illustration below), select Whiteboard, and then click Save.
- On a Mac computer use the keyboard combination Command-S to open the Save window (see illustration below), select Whiteboard, and then click Save.

The Select Pages window will display (see illustration below).

Select from the following options as shown in the illustration above.

- All Pages – All the Whiteboard pages will be saved as one file.
- Current Page – The page where the insertion point is located will be saved.
- Selected Pages – When this option is selected, a list of the Whiteboard pages will display.
  - Select the pages that are to be saved.
  - Use the Shift or Ctrl keys to select multiple pages.

Click the OK button once all the selections have been made.

The Save Whiteboard window will display (see illustration on next page).

Select the folder where the page or group is to be stored.

Input a Name for the file.

Scroll through the Files of Type list and select the File Format.

Click the Save button to save the File and close the Whiteboard window.
Print Whiteboard Pages
Individual pages, multiple selected pages, and all the pages in a room or group can be printed. To print all pages in a room or group, navigate to that room or group. To print a single page, navigate to that page.

☆ Click the File Menu, select Print, and then select Whiteboard.
☆ On a Windows computer use the keyboard combination Ctrl + P to open the Print window (see illustration below), select Whiteboard, and then click Print.
☆ On a Mac computer use the keyboard combination Command-P to open the Print window (see illustration below), select Whiteboard, and then click Print.

☐ The Select Pages window will display (see illustration below).
Select from the following options as shown in the illustration above.

- **All Pages** – All the Whiteboard pages in the room or group will be printed.
- **Current Page** – The page where the insertion point is located will be printed.
- **Selected Pages** – When this option is selected, a list of the Whiteboard pages will display.
  - Select the pages that are to be printed.
  - Use the **Shift** or **Ctrl** keys to select multiple pages.

Click the **OK** button once all the selections have been made.

The **Page Setup** window will display (see illustration below).

Specify the desired preferences in this window.

Click the **OK** button.

The **Print** window will display (see illustration below).

Select the desired preferences and then click **OK**.

### Set Whiteboard Permissions for Participants

There are two types of Whiteboard permissions that can be set for Participants. They are described in the table below.

<table>
<thead>
<tr>
<th>Permission</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tools Permission</strong></td>
<td>These permissions allow Participants to use the Whiteboard Drawing Tools.</td>
</tr>
<tr>
<td></td>
<td>This is the primary permission.</td>
</tr>
<tr>
<td></td>
<td>It is managed through the Participants List.</td>
</tr>
<tr>
<td><strong>Page Navigation Permissions</strong></td>
<td>These permissions allow Participants to move between Whiteboard pages.</td>
</tr>
<tr>
<td></td>
<td>This is a secondary permission.</td>
</tr>
<tr>
<td></td>
<td>It is managed by an option in the Whiteboard Navigation Bar.</td>
</tr>
</tbody>
</table>
Whiteboard Tools Permissions
Whiteboard Tools Permissions are granted to Participants through the Global Permissions Menu. Therefore, all Participants are granted permission to use the Whiteboard Tools when they enter a session. The Tools Permission does not enable Participants to create and manage pages. It is a permission to create and manage objects.

Remove Whiteboard Permissions
Do one of the following to remove permissions for all Participants:
- Click the Global Options Menu and select Whiteboard from the list of options.
- Click the Whiteboard Permission icon at the top of the Participants list.

To remove the permissions for an individual Participant do one of the following:
- Click the Participants Option Menu and de-select Whiteboard from the list of options.
- Click the Whiteboard button for the selected Participant.

Whiteboard Page Navigation Permission
By default, Participants cannot navigate to Whiteboard pages in the Main room. They only have permission to navigate to Whiteboard pages in the Breakout rooms. Page Navigation can be set so Participants can navigate to other Whiteboard pages or to their Private Work Area by disabling the Follow option in the Whiteboard Navigation Bar.