CREATE WORKSHEET WITH FORMULAS AND FUNCTIONS

It is a very simple process to create a worksheet in Excel. As an example of creating a workbook in Excel, you will create the following worksheet. Follow the steps carefully. For information about cells, columns, and rows, click the link for Excel Basics. When the Excel program is first opened, a new workbook window will display. However, it is sometimes necessary to create a new workbook when another workbook has been closed.

CREATE A NEW BLANK WORKBOOK

† Click the File Tab to open Backstage View.
† Click the New button.
† The New window will display.

† Click the Blank Workbook option to create the new workbook.

INPUT DATA

† Click cell A1 and input High-Tech Stock Club.
† Press the Enter key to move to cell A2.
† Type Stock and press the right arrow key.
† Type Symbol and press the right arrow key.
† Type Date and press Alt+Enter. This command allows you to enter two lines of information into a single cell.
† Type Acquired and press the right arrow key.
† Type Shares and press the right arrow key.
† Type Initial and press Alt+Enter.
† Type Price and then press the right arrow key.
† Type Current and press Alt+Enter.
Type **Price** and press the right arrow key.

Input the rest of the data for the worksheet as shown in the Table below.

<table>
<thead>
<tr>
<th>Stock</th>
<th>Symbol</th>
<th>Date Acquired</th>
<th>Shares</th>
<th>Initial Price</th>
<th>Current Price</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hewlett-Packard</td>
<td>HP</td>
<td>5/30/2016</td>
<td>550</td>
<td>60.5</td>
<td>80.75</td>
</tr>
<tr>
<td>Dell</td>
<td>DELL</td>
<td>1/15/2016</td>
<td>400</td>
<td>30</td>
<td>120.5</td>
</tr>
<tr>
<td>Intel</td>
<td>INTE</td>
<td>3/15/2016</td>
<td>550</td>
<td>45.5</td>
<td>75.5</td>
</tr>
<tr>
<td>Microsoft</td>
<td>MICR</td>
<td>12/30/2017</td>
<td>300</td>
<td>50</td>
<td>129.5</td>
</tr>
<tr>
<td>Compaq</td>
<td>COMP</td>
<td>1/21/2016</td>
<td>150</td>
<td>80</td>
<td>65</td>
</tr>
</tbody>
</table>

**INPUT ADDITIONAL LABELS**

- Select cell A8 and input **Total**.
- Press the **Enter** key to move to cell A9.
- Input **Average**.
- Press **Enter** and input **Highest**.
- Press **Enter** again and input **Lowest**.
- Press **Enter** one more time and input **Percentage Gain/Loss ===>**
- Save the worksheet by clicking the **Save** button on the **Quick Access** toolbar.

**INSERT COLUMNS AND ROWS**

**Insert a Column**

- When inserting a column, you have to select the column to the right of the one to be inserted.
- Select column **F** by clicking on the letter **F** above the column.
- Click the **Home Tab**, if necessary.
- In the **Cells Group**, click the **Insert** button.
  - or
  - Right-click on the letter **F** and then click **Insert**.
- A column will be inserted and column **F** will become column **G**.
- In cell F2, input **Initial**.
- Press **Alt + Enter**.
- Input **Cost**.
- Go to cell H2 and input **Current Value** so it appears on two lines.
- Press the right arrow key to move to cell I2.
- Input the text **Gain/Loss**.
- Don’t worry if the data in column I goes to two lines. That will be corrected later.

**Insert a Row**

- When inserting a row, you have to select the row below the one to be inserted.
- Select row 2 by clicking the number 2 in the gray area.
- Click the right mouse button.
- Choose **Insert** from the list of choices.
- A new row will be inserted after the title line.
- Complete the same procedure to insert a row between the **Total** row and the **Average** row.
WORK WITH FORMULAS AND FUNCTIONS

Enter Formulas Using the Keyboard
✦ Click in cell F4, and type =d4*e4. All formulas and functions must start with an equal (=) sign.
✦ The formula will appear in cell F4 and in the Formula Bar.
✦ Press the right arrow key twice to select cell H4.
✦ Instead of displaying the formula in F4, the result of the formula will be displayed.

Enter Formulas Using the Point Method
✦ With cell H4 selected, input the equal (=) sign. All formulas and functions must start with an equal (=) sign.
✦ Click cell D4 to select it.
✦ A marquee will appear around cell D4 and D4 will appear in the formula.
✦ Input an asterisk (multiplication sign *) and then click cell G4.
✦ Click the Enter button (check mark) on the Formula Bar (see illustration at right) or press the Enter key.
✦ Click cell I4.
✦ Press the equal sign (=) on the keyboard to start the formula.
✦ Click cell H4.
✦ Input a hyphen (minus sign -).
✦ Click cell F4.
✦ The formula =H4-F4 should appear in cell I4 and in the Formula Bar.
✦ Press the Enter key or click the Enter button (check mark) on the Formula Bar to accept the formula (see illustration at right).
✦ To cancel the operation, click the Cancel button (X) on the Formula Bar.

Copy Formulas Using the Fill Handle
✦ Click cell F4 then point to the Fill Handle.
✦ The Fill Handle is the small square in the lower right corner of the cell selector (see illustration at right.)
✦ Move the mouse pointer to the bottom right corner of the box until the mouse pointer turns to a black plus sign (see illustration at right.)
✦ Click and drag the Fill Handle through cell F8.
✦ The results of the formula should appear in all the cells.
✦ Select cells H4 and I4.
✦ Move the mouse pointer to the bottom right corner of the box in cell I4.
✦ Drag the Fill Handle down through H8:I8.
✦ The results of the formulas that were entered in cells H4:I4 will be copied to cells H5:I8.

Functions
✦ Functions take a value or values, perform an operation, and return a value or values.
✦ Each function begins with an equal sign.
✦ Arguments are included in parentheses. An example of a function is =AVERAGE(D3:D7). In this function:
  ✦ AVERAGE is the function name.
  ✦ D3:D7 is the argument.
The arguments are the cells in the worksheet for which the calculation is being performed.

- The argument must be included in parentheses.

**COMPLETE THE TOTAL, AVERAGE, HIGHEST, AND LOWEST FUNCTIONS**

**Sum Columns of Numbers**
- Select cells F4 through F9.
- Click the **Formulas Tab**.
- In the **Function Library Group**, click the **AutoSum** button.

or

- Click the **Home Tab**.
- In the **Editing Group**, click the **AutoSum** button.

- The **Total** for the column **Initial Cost** should appear in row 9.
- Select cells H4 through I9 and click the **AutoSum** button.
- The total for the columns **Current Value** and **Gain/Loss** should appear in row 9.

**Input Formulas/Functions**

**Average Function**
- Select cell D11 and input `=Average(`.
- Click cell D4 and drag through cell D8 to select the range D4 through D8.
- A marquee will surround the range.
- D4:D8 will appear in the cell after the parentheses (see illustration at right).
- Click the **Enter** button next to the **Formula Bar**.
  - It is not necessary to input a closing parenthesis to close the function.
  - The parenthesis will be inserted by the Excel program when the Enter key is clicked.

**Maximum Function**
- Select cell D12.
- Click the **Formulas Tab**.
- In the **Function Library Group**, click the **More Functions** button (see illustration below).
- Choose **Statistical** from the list.
- A list of **Statistical** functions will appear.
- Scroll down the list to locate the **MAX** function. The functions are listed in alphabetical order.
Click MAX.
The Function Arguments dialog box will appear.
Input D4:D8 inside the Number 1 box.

Click OK.
The Highest number 550 should appear in the cell.

**Minimum Function**
Select cell D13 and click the Insert Function button on the Formula Bar (see illustration at right).
The Insert Function dialog box will appear.
Make sure that Statistical is selected for the Category.
Choose MIN under Select a Function.
Click the OK button.
The Function Arguments dialog box will display.
Click the Collapse button in the Number 1 text box. This is the one with a red arrow that appears at the end of the box where the cell references appear.
Select cells D4:D8 and then click the Expand button. This is the one that appears at the end of the text box.

Click the OK button. The lowest number in the column should appear.
Select cells D11 through D13.
Use the AutoFill feature to copy these functions from columns E through I.
Figure the Percentage of Gain/Loss

† Click cell D14 and input an equals (=) sign.
† Click cell I9 and input a forward slash to indicate division.
† Click cell F9.
† The Formula =I9/F9 should appear in the cell and in the Formula Bar as shown in the first two illustrations below.

† Click the Enter button on the Formula Bar or press the Enter key.
† The value 0.878083 should appear in the cell.
† Select F9 again.
† On the Home Tab in the Number Group, click the Percent button.
† Save the worksheet.

DELETE ROWS

† Select row 2 by clicking on the number 2 in the gray area.
† Click the right mouse button.
† Choose Delete from the list of options.
† Follow the same procedure to remove the row between Total and Average.

CHANGE THE FONT AND CENTER THE TITLE

† Select cell A1 and then click the Home Tab, if necessary.
† Change the Font to Arial Black and the Point Size to 20 point.
† Select cells A1 through I1.
† Click the Home Tab, if necessary.
† In the Alignment Group, click the Merge and Center button.
† With cell A1 selected, click the Fill Color button in the Font Group.
† The Fill Color gallery of colors will display.

† Click a color from the Fill Color gallery.
† Click the Font Color button in the Font Group.
† A gallery of different colors will display.
Select a color for the font from this gallery.

**Bold, Center, and Underline the Column Titles**

- Select the range A2 through I2.
- Click the Home Tab, if necessary.
- In the Font Group, click the Bold button.
- In the Alignment Group, click the Center button.

- The column titles in row 2 should be **bold** and **centered**.
- Make sure the cell ranges A2 through I2 are still selected.
- In the Font Group, click the list arrow beside the Borders button.
- A list of different border styles will appear.
- Click the Thick Bottom Border option from the list.
- A heavy bottom border will be added to the range A2 through I2.
- Select the range B3 through B7.
- Hold down the Ctrl key.
- Select the range D3 through D11.
- In the Alignment Group, click the Center button.

**Format Numbers**

- Select the range E3 through I3.
- Hold down the Control key and select cells E8 through I8.
- Point to and then click the Currency Style button in the Number Group.

- The cells will do one of the following:
  - The width of the cells may expand to accommodate the numbers.
  - The number may appear as pound symbols. Ignore this for right now; we will change that later
- Select the range E4 through I7.
- Click the Comma Style button in the Number Group.
- Select the range A7 through I7.
- Click the Borders button in the Font Group.
  - The Borders button remains set to the heavy bottom border assigned to row 2.
  - To assign the heavy bottom border to the range A7 through I7, you simply click the Borders button.
Select the range **E9** through **I11**.
Right-click the selected range.
Click **Format Cells** from the list that appears.
The **Format Cells** dialog box will appear.
Click the **Number** tab in the **Format Cells** dialog box.

When this option is selected, it is possible to specify how numbers in the selected range are to be formatted.
Click **Currency** in the **Category** list.
Click **OK** to exit the dialog box and return to the worksheet.

**COPY CELL FORMATS**
After formatting a cell on a worksheet, it might be necessary to apply this same formatting to other cells in the worksheet. Rather than selecting each item and formatting it, it is possible to copy the format of each cell and then paint (that is, copy) the format from one cell to the others.

Select cell **A12**.
Click the **Home Tab**, if necessary.
In the **Font Group**, click the **Bold** button.
In the **Clipboard Group**, click the **Format Painter** button.
Drag to select the cells **A8** through **A11**.
When the mouse button is released, the selected cells will appear with the new formatting.
CHANGE COLUMN WIDTH
✦ Point to the boundary on the right side of the letter B in the column heading until the mouse turns to a double left and right black arrow with a straight up and down black line as shown in the illustration.
✦ Drag until the Screen Tip Width displays approximately 7.14 or close to that number.
✦ Release the mouse button.
✦ Point to the boundary on the right side of the column D heading.
✦ Drag the mouse to the left until the Screen Tip Width displays approximately 7.89.
✦ A dotted line will show the proposed right border of column D.
✦ Release the mouse button.
✦ Adjust all of the other columns so they are a little bit wider and so that all the labels and values appear properly.

CHANGING ROW HEIGHT
✦ Point to the boundary between Row Heading 1 and Row Heading 2.
✦ The mouse pointer should change to a double black up and down arrow with a right and left straight line as shown in the illustration.
✦ Drag the mouse pointer down until the Screen Tip Height displays 36.00.
✦ Release the mouse button.
✦ Click the Home Tab, if necessary.
✦ In the Alignment Group, click the Middle Align button.
✦ Place a Thick Bottom Border below row 8.
✦ Apply any other formatting that you think is appropriate to this worksheet.
✦ Click the Save button on the Quick Access Toolbar.