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Create Online Form -Legacy Controls  

For this lesson, you will be using the Online Forms Practice Exercise. This document can be found 
on the Word 2013 Web page under the Forms Section. 

Before you can work with Forms in Microsoft Word 20 13, the Developer Tab has to be displayed. If 
the Developer Tab is not displayed on the Ribbon, complete the steps below to show the tab. 

D ISPLAY THE DEVELOPER TAB  
Z Click the File Tab  (see illustration at right).   
Z On the left side of the window, click the Options  link.  
Z The Word Options  window will display.  
Z Click the Customize Ribbon  link (see illustration below).  

Z In the Customize the Ribbon area, click the Developer Tab  check box. 
Z Click the OK  button to save the changes and return to the Word 2013 window.  

TURN ON D ISPLAY M ODE  
Z Click the Developer Tab . 
Z In the Controls Group , click the Design Mode  button (see illustration on next page). 
Z The buttons  in the Controls Group  will become active. 
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Z To work with the Content Control  buttons, the form has to be in Design Mode . 
Z To work with the Legacy buttons, it is not necessary to be in Design Mode . 
Z Instructions for working with each of these form  buttons can be found on the Word 2013 

Training Web Page . 
Z A listing of all the controls and their purpose is available on the Word 2013 Training Web 

Page. 

REGULAR TEXT FORM FIELD  
A text form field allows users to enter text, numbers, symbols, or spaces into a form. With this type 
of Form Field, it is also possible to specify that the current date and time be inserted into the form. 
Z Place the insertion point to the right of the text, Name, in the form.  
Z Click the Developer Tab . 
Z In the Controls Group , click the Legacy Tools button (see illustration below left).  

Z Click the Text Form Field  button under Legacy Forms (see illustration above right).  

Z The Field  will be inserted next to Name. 
Z Click the Properties  button in the Controls Group . 
Z The Text Form Field Options  dialog box will display (see illustration below).  
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Z Click the drop -down arrow for the Type  box. 
Z The Type  field in the Text Form Field Options  box contains six different field types. These 

field types are described in the table below. 

Field Type  Description  

Regular Text  This field type accepts text, numbers, symbols, or spaces. 

Number  This field type requires a number.  The format can be changed to whole 
numbers, decimals, or currency. 

Date This field type requires a valid date. A format for the date may be 
specified. 

Current Date  
 

This field type displays the current date. Users cannot fill in or change 
this field.  

Current Time  This field type displays the current time. Users cannot fill in or change 
this field.  

Calculation  This field type uses an =(Formula) field to calculate nu mbers, such as 
the sales tax on a subtotal. Users cannot fill in or change this field.  

Z Make sure Regular text  is selected under Type . If not, click the drop -down arrow and select 
that option.  

Z Change the Maximum Length  by doing one of the following:  
Ï Click  the spinner arrows until the number changes to the desired length.  
Ï Highlight the words Unlimited  and then input the number.   

Z Click the Text format  list arrow to select a format for the text. The options are Uppercase, 
Lowercase, First capital , and Title c ase. 

Z Make sure that Fill -in Enabled  is checked.  
Z Click the Add Help Text  button to open the Form Field Help Text dialog box. 
Z Click the Help Key (F1)  tab (see illustration below left).  

Z Click the Type your own  option button.  
Z In this box input something like : Input your full name . 
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Z Copy the text (Ctrl + C ) that was inserted into the Help Key  text box. 
Z Click the Status Bar tab (see illustration above right).  
Ï Text can be copied from the Help Text  box. 
Ï Different text can be inserted into the Status Bar option.  

Z Click in the text box under Type your own . 
Z When the text box is clicked, the Type your own  option button is automatically selected.  

Z Paste the copied text into the Status Bar text box (Ctrl + V ). 
Ï When text is inserted into the Status Bar area of the dialog box, that text is displayed on the 

Status Bar of the window when the form has been protected.  

Ï When the Help Key  option is selected, the user will be able to see the text that is input on 
the Status Bar or they may press the F1 key to obtain help with the item.  

Z The Run Macro on  and Bookmark  options are used to determine the order in which the Tab 
moves throughout the form.  

Z Click OK  to exit the Form Field Help Text  dialog box. 
Z Click OK  again to exit the Text Form Field Options  dialog box. 
Z Continue this process to insert Regular Text Form Fields  for the following areas.  
Ï Address 
Ï City  
Ï State 
Ï Zip  
Ï Email  

CURRENT DATE-TIME FORM FIELD  
When a Current Date Form Field is used in a form, the current date is automatically inserted. It is 
not possible to change this date. However, the length of the field and the format for the field can be 
specified. 
Z Place the insertion point to the right of Date of Call  in the form.  

Z Click the Developer Tab . 
Z In the Controls Group , click the Legacy Tools button (see illustration below left).  

Z Click the Text Form Field  button under Legacy Forms (see illustration above right).  

Z The Field  will be inserted next to the Date of Call  button.  
Z Click the Properties  button in the Controls Group . 
Z The Text Form Field Options  dialog box will appear  (see illustration next page top). 
Z Change the Type  option to Current Date . 
Z Change the Maximum Length  to the desired length. 
Z Change the Date Format  to an appropriate format.  

Z Click the Add Help Text  button to open the Form Field Help T ext dialog box. 
Z Click the Status Bar tab (see illustration next page bottom left). 
Z Click in the text box under Type your own . 
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Z When the text box is clicked, the Type your own  option button is automatically selected.  

Z Click the Help Key (F1)  tab (see illustration bottom right).  

Z Click the Type your own  option button.  
Z In this box input something that will explain what the person filling out the form should do.  

Z Input the text for this option.  

Ï When text is inserted into the Status Bar area of the dialog box, that text is displayed on the 
Status Bar of the window when the form has been protected.   

Ï When the Help Key  option is selected, the user will be able to view the text that is input on 
the Status Bar or they may press the F1 key to obtain help with the item.  

Z The Run Macro on  and Bookmark  options are used to determine the order in which the Tab 
moves throughout the form.  
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Z Click OK  to exit the Form Field Help Text  dialog box. 
Z Click OK  again to exit the Text Form Field Options  dialog box. 

DATE TEXT FORM FIELD  
This type of form field allows the user to insert the date.  The length of the field and the format for 
the field can be specified. Place the insertion point to the right of Date of Cal l . 
Z Click the Developer Tab . 
Z In the Controls Group , click the Legacy Tools button (see illustration below left).  

Z Click the Text Form Field  button under Legacy Forms (see illustration above right).  

Z The Field  will be inserted next to the Date of Call  button.   
Z Click the Properties  button in the Controls Group . 
Z The Text Form Field Options  dialog box will appear (see illustration below).  

Z Click the drop -down list arrow for the Type  box. 
Z Select Date from the options that are available.   
Z Change the Maximum Length  by doing one of the following:  

Ï Click the spinner arrows until the desired size is displayed.  

Ï Select the number in the box and then input a new number. 
Z Click the drop -down arrow for the Date Format  field.  

Z Click the desired date format from the list.  

Z Click t he Add Help Text  button to open the Form Field Help Text dialog box. 
Z Click the Status Bar tab (see illustration next page left). 
Z Click in the text box under Type your own . 
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Z When the text box is clicked, the Type your own  option button is automatically selected.  

Z Click the Help Key (F1)  tab (see illustration above right).  
Z Click the Type your own  option button.  
Z In this box input something that will explain what the person filling out the form should do.  

Z Input the text for th is option.  
Ï When text is inserted into the Status Bar area of the dialog box, that text is displayed on the 

Status Bar of the window when the form has been protected.  

Ï When the Help Key  option is selected, the user will be able to view the text that is input  on 
the Status Bar or they may press the F1 key to obtain help with the item.  

Z The Run Macro on  and Bookmark  options are used to determine the order in which the Tab 
moves throughout the form.  

Z Click OK  to exit the Form Field Help Text  dialog box. 
Z Click OK  to exit the Text Form Field Options  dialog box and save the changes. 

CREATE CALCULAT ED FIELDS WITHIN A FORM  
When working with calculated numbers, it is best to insert the Text Form Field into a separate cell 
from the explanation for the field.  

Insert Number  and Calculated Fields  
When calculated fields are used, the cells are counted by column and row, even though all the 
rows might not have the same number of columns. 
Z Click the cell next to Cost per semester hour. 
Z Click the Developer Tab . 

Text 
Form 
Field  
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Z In the Controls Group , click the Legacy Tools button (see illustration previous page left). 
Z Click the Text Form Field  button under Legacy Forms (see illustration previous page right).  

Z Click the Properties  button in the Controls Group . 
Z The Text Form Field  Options  dialog box will display (see illustration below).  

Z Make the following changes in the dialog box:  
Ï Type ð Number  
Ï Maximum Length ð 8 
Ï Number Format  ð One with dollar sign . 

Z Click the Calculate on exit  check box. 
Z Click the OK  button to exit the dialog box.  

Z Click the cell next to Semester Hours. 
Z Use the instructions from the previous page to insert the Form Field  and open the Text Form 

Field Options  dialog box. 
Z Make the following changes in the dialog box:  
Ï Type ð Number  
Ï Maximum Length ð 3 
Ï Number Format  ð One that is just a zero . 

Z Click the Calculate on exit  check box. 
Z Click the OK  button to exit the dialog box.  

Calculate the Total Tuition  
Z Click the cell next to Tuition . 
Z Insert a Text Form Field .  
Z Click the Properties  button in the Controls Group . 
Z When the Text Form Field Options  dialog box appears, make the following changes: 
Ï Type  ð Calculation  
Ï Expression - =B6*B7 
Ï Maximum Length  - 10 
Ï Number Format ð One with dollar sign  

Z Click the Calculate on exit  check box to activate this option. 
Z Click the Add Help Text  button.  
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Z The Form Field Help Text  dialog box will display (see illustration below)  

Z Click the Help Key (F1)  tab to select it. 
Z In the Type your own  text box, input something like, Calculates the total tuition costs . 
Z Click OK  to exit the dialog box.  
Z Click the cell next to Room and Board. 
Z Insert a Text Form Field  into this cell.  
Z Click the Properties  button in the Controls Group . 
Z Make the following changes in the dialog box:  
Ï Type ð Number  
Ï Maximum Length ð 10 
Ï Number Format  ð One with dollar sign . 

Z Click the Calculate on exit  check box. 
Z Click the Add Help Text  button.  
Z Insert a statement into either the Status Bar or Help Text  areas explaining the purpose of this 

form field.  

Z Click the OK  button twice to exit both dialog boxes.  

Z Insert the same type of Text Form Field  for Books as you did for Room and Board, using the 
same Number Format  and Maximum Length . 

Z Make sure that the Calculate on exit  check box is activated. 

Calculate the Total Costs  
Z Click in the cell next to Total Costs  and then insert a Text Form Field . 
Z Click the Properties  button in the Controls Group . 
Z Select the following options for this field:   
Ï Type - Calculation  
Ï Expression - =B8+B9+B10 or =SUM(B8:B10) 
Ï Maximum Length  - 12 
Ï Number Format - Option with dollar sign  
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Z Place a check mark next to Calculate on Exit . 

Z Click Add Help Text . 
Z Click the Help Key (F1)  tab. 
Z In the Type your own  text box, input a statement similar to,  Calculates the total semester 

costs. 
Z Click the OK  button to exit the dialog box.  

Z Click the OK  button again to exit the Text Form Field Options  dialog box. 

CREATE A CHECK BOX FORM FIELD  
This type of form field is used to either select or deselect an item. When the item has been selected, 
an X will appear in the box.  To deselect the item, remove the X from the field.  
Z Place the insertion point next to the word  Yes in the form.  

Z Click the Developer Tab . 
Z If the Developer Tab  is not available: 
Ï Click the File Tab . 
Ï Click Options  on the left side of the File  Menu  (see illustration at right).   
Ï Click the Customize Ribbon  link.  

Ï In the Main Tabs  area, click the Developer  check box. 
Z In the Controls Group , click the Legacy button arrow (see illustration below left).  

Z Click the Check Box Form Field  button in the Legacy Group  (see illustration above right).  

Z Click the Properties  button in the Controls Group . 
Z The Check Box Form Field Options  dialog box will display (see illustration on next page). 
Z Under Check box size choose one of the options. 
Ï Auto  ð This option automatically sets the size for the check box. 
Ï Exactly  ð This option is used to choose a size for the check box. 

Z Click one of the options under the Default value  section. 
Ï Not Checked  ð This means that the check box will not be checked when the form is used. 
Ï Checked - This means the box will be checked when the form is used. 

Z Make sure that Check Box Enabled  is checked. 
Z Click the Add Help Text  button to open the Form Field Help Text dialog box. 
Z Click the Status Bar tab (see illustration next page left). 
Z Click in the text box under Type your own . 
Z When the text box is clicked, the Type your own  option button is automatically selected.  

Z Click the Help Key (F1)  tab (see illustration next page right).  
Z Click the Type your own  option button.  
Z In this box input something that will explain what the person fi lling out the form should do.  

Z Input the text for this option.  

Ï When text is inserted into the Status Bar area of the dialog box, that text is displayed on the 
Status Bar of the window when the form has been protected.  
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Ï When the Help Key  option is selected, the user will be able to view the text that is input on 
the Status Bar or they may press the F1 key to obtain help with the item.  

Z Click OK  to exit the Form Field Help Text  dialog box. 
Z The Run Macro on  and Bookmark  options are used to determine the order in which the Tab 

moves throughout the form.  

Z Click OK  again to exit the Text Form Field Options  dialog box. 
Z Copy this Check Box to the right side of No . 
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DROP-DOWN FORM FIELD  
This type of Form Field is used when a list of items is desired. When this field is  used, the person 
filling out the form can select from a specified list of items. Click the link for Form Controls to see 
an explanation of the buttons that are mentioned in this document.  
Z Place the insertion point to the right of Major Interest . 
Z In the Controls Group , click the Legacy Tools button (see illustration below left).  

Z In the Legacy Group , click  the Drop -Down Form Field  button (see illustration above right).  

Z The Form Field  should appear in the proper location.  

Z With the control selected, click the Properties  button in the Controls Group . 
Z The Drop -Down Form Field Options  dialog box will display (see illustration below).  

Z In the Drop -Down Item  box, input the first major option, Accounting . 
Z Click the Add  button to move the item to the Items in drop -down list . 
Z Use the same process to input the following items: 
Ï Art  

Ï Business Administration  

Ï Criminal Justice 

Z If the order of the i tems in the Drop -down list  needs to be changed, click the arrows above and 
below the Move  option on the right side of the dialog box.  

Z Make sure that the Drop -down enabled  box is checked. This makes the list available to the 
person who is completing the form.  
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Z Click the Add Help Text  button.  
Z The Form Field Help Text  dialog box will display (see illustration below left).  

Z In the Type your own  textbox, input Select a major from the list . 
Z Select the text. 
Z Hold down the CTRL  key and then press C to copy the text. 

Z Click the Help Key  tab (see illustration above right).  
Z Hold down the CTRL  key and then press the letter V  to paste the text into the Type your own  

box. 
Ï When text is inserted into the Status Bar area of the dialog box, that text is displayed on the 

Status Bar of the window when the form has been protected.   
Ï When the Help Key  option is selected, the user will be able to see the text that is input on 

the Status Bar or they may press the F1 key to obtain help with the item.  

Z The Run Macro on  and Bookmark  options are used to determine the order in which the Tab 
moves throughout th e form. 

Z Click OK  to exit the Form Field Help Text  dialog box. 
Z Click OK  again to exit the Drop -Down Form Field Options  dialog box. 

RECORD A M ACRO TO CHANGE FIELD ORDER 
Macros are used to change the order of the fields in a form. Before recording and running  the 
Macro, Bookmarks must be added to the form. 

Create Bookmark  
Z Double-click the Books Text Form Field . 
Z The Text Form Field Options  dialog box will open.  

Z In the Field Settings  section of the dialog box: 
Ï Double-click the Bookmark  text box to highlight its contents.  

Ï Key in Books. 
Z Click the OK  button.  
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Record Macros 
Z Make bookmarks for the Yes form field, the No  form field, and the Name form field.  

Z Click the Developer Tab , if necessary. 
Z In the Code Group , click the Record Macro button (see illustration below).  

Z The Record Macro dialog box will appear (see illustration below).  

Z Type MoveToBooks  in the Macro  name text box. The Macro name cannot contain any spaces. 
Z Click the Store macro in  list arrow and click Online Forms Practice Exercise.  
Z Type Go to Books  in the Description  text box. 
Z Click OK  to exit the Record Macro dialog box. 

Z Click the Insert Tab . 
Z In the Links Group , click Bookmark  (see illustration previous page left).  
Z The Bookmarks  dialog box will display (see illustration previous  page right ). 
Z Click Books in the list of Bookmarks . 
Z Click the Go To button and then click the Close button.   
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Z Click the Developer Tab . 
Z In the Code Group , click the Stop Recording  button.  

Execute (Run) Macro in Form  
Z The entire macro has been recorded. The next step is to tell Word to execute the macro 

whenever the Tab key is pressed in the Room and Board  Text Form Field .  
Z Double-click the Room and Board  Text Form Field . 
Z The Text Form Field Options  dialog box will display (see illustration).  

Z Click the Exit  list arrow in the Run Macro on section of the dialog box. 
Z Click the MoveToBooks  macro name. 
Z Click the OK  button to return to the document window.  

Z Record macros for the form fields in the list below. Make sure to save the macros in the Online 

Forms Practice Exercise document. 
Ï Record a macro for the Yes bookmark. Name this macro MoveToYes . 
Ï Record a macro for the No  bookmark. Name this macro MoveToNo . 
Ï Record a macro for the Name bookmark. Name this macro MoveToName . 

Z Double-click the Books form field and have it Exit  to MoveToYes. 

Z Double-click the Yes form field and have it Exit  to MoveToNo . 
Z Double-click the No  form field and have it Exit  to the MoveToName  macro. 

PROTECT AND UNPROTECT THE FORM DOCUMENT  
Once a form has been completed, the document must be protected before information can be 
entered into it. To protect the form, it cannot be in Design Mode. Therefore, Design Mode must be 
turned off before Protection can be applied. 

Protect the Form 
Once a form has been completed, the document must be protected before information can be 
entered into it. To protect the form, it cannot be in Design Mode. Therefore, Design Mode must be 
turned off before Protection can be applied. 
Z Click the Developer Tab . 
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Z In the Controls Group , click the Design Mode  button to deactivate it.  
Z In the Protect Group , click the Restrict Editing  button (see illustration at 

right).   
Z The Restrict Formatting and Editing Task Pane  will open.  
Z In Section 2 of the Task Pane, click the Al low only this type of editing in 

the document  checkbox (see illustration on next page). 
Ï The list box below the check box will become active. 
Ï Additional text will appear below that.  

Z Click the Section 2 arrows (see illustration below left).  

Z Click Filling in  Forms. 
Ï When protecting the entire document, it must be specified that it is protected for Filling in 

Forms. 
Ï This means the user will be able to enter content in the Content Controls  and Form Fields . 

Z The Start Enforcement  button in Section 3 becomes active (see illustration above right).  
Z Click the Yes, Start Enforcing Protection  button.  
Z The Start Enforcing Protection  dialog box will open (see illustration below).  
Z To keep others from turning off protection for the form, input a password in the Enter new 

password box . 
Z To confirm the password, input the same password into the Reenter password to confirm . 
Z Click the OK  button to close the dialog box without making any changes.  
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Unprotect the Form  
If changes need to be made to a form, it has to be unprotected. To do this: 
Z Click the Developer Tab . 
Z In the Protect Group , click the Restrict Editing  button.  
Z The Restrict Formatting and Editing Task Pane  will display.  
Z At the bottom of the Task Pane, click the Stop Protection  link.  
Z If a password was specified the Unprotect Document  dialog box will appear.  
Z Input the password into the dialog box (see illustration below)   
Z Click OK . 
Z Protection should be removed from the form.  

FILL IN THE FORM  
Once a form has been designed, it is important to test it to make sure there arenõt any glitches in 
the form. The form must be protected before it can be filled in.  
Z Open the form. 
Z Click in the first Form Field  or Content Control . 
Z Fill in the information.  
Z Press the Tab key on the keyboard to move to the next field in the form.  
Z Because Calculate on exit  was chosen for the number and calculations fields, the results of the 

calculations should be filled in when the tab key is pressed. 
Z Continue this procedure until the form is completed.  
Z Save the form in the same way that other Word  documents are saved. 

SAVE THE FORM AS A TEMPLATE  
A form can be saved as a template or as a regular document in a document folder. To save the 
document as a template: 
Z Start a new document, or open the document or template that the new template is to be based 

on. 
Z Start a new document, or open the document or template that the new template is to be based 

on. 
Z Click the File Tab . 
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Z Click the Save or Save As link.  
or 

Z Click the Save button on the Quick Access Toolbar  (see illustration at right).   
Z The Save As window will display (see illustration below).  

Z Do one of the following:  
Ï Click the Computer  button.  
Ï Click the folder under  Current Folder . 
Ï Click one of the folder names under Recent Folders. 

Z The Save As dialog box will display.  
Z In the File Name  box, input a name for the document (see illustration below). 

Z Click the Save as type list arrow.  
Z Select Word Macro Enabled Template (*.dotm) . 
Z By default, the Template  will be saved to the Custom Office Templates  folder.  
Z To change the folder, click the list arrow at the end of the location and select a new location. 
Z Click the Save button.  


